Airco werkt niet

Voor info betreft alle elektronica interieur en exterieur
Plaats reactie
mitsumazda
Berichten: 14
Lid geworden op: 21 jun 2014, 21:55

Airco werkt niet

Bericht door mitsumazda » 07 jul 2018, 13:29

Hallo.

Ik heb een probleem met het koud worden en werking van de airco.

De airco pomp is 4 jaar geleden vervangen.
Begin dit jaar bemerkte ik dat de koude lucht niet goed stroomde.
Op 06-07-2018 de koelvloeistof bij laten vullen in de hoop dat dit beter werd.

Helaas, de minimale temp na tijdje draaien was 9 graden.
De druk in het systeem is goed.
Inhoud koudemiddel was 530 en is nu 630.

Volgens de afvuller atu.de was de druk perfect, de pop goed, en het verlies aan koude middel nihiel na 4 jaar.

Wat hem opviel was dat de airco aan en uit ging, je kon het zien aan de ventilatoren, zodra die draaien blast de airco kou, echter slaat de ventilator met een klik af, om vervolgens weer op te starten.

Heeft iemand enog idee wat het probleem is en hoe op te lossen?

Zou jammer zijn om een kapitaal aan de airco uit te geven.

Ben al een groot bedrag kwijt aan vervangende onderdelen, gezien de km 379000 natuurlijk geen schuld, maar doet wel pijn in de portemonai.

Wie o wie kan me helpen.

Gebruikersavatar
Yeti
Berichten: 152
Lid geworden op: 24 nov 2012, 12:48

Re: Airco werkt niet

Bericht door Yeti » 07 jul 2018, 23:38

Hallo Mitsumazda,

Heb je een manier om eventueel foutcodes uit te (laten) lezen? scheelt een hoop gezoek als er zich een fout in het systeem voor doet.

Heb je gekeken of misschien de ECO stand is ingeschakeld: Dit zorgt voor het automatisch aan en afslaan van de airco magnetische koppeling (= aanslaan van de ventilator, de ventilator draait wanneer de aircopomp werkt)

Je zegt dat er 630 gr koudemiddel in zit. Werkplaats handboek geeft aan dat er tussen de 670 en 710 gram in moet zitten.
Op een zeer warme dag (40 graden of hoger, en dat kan buiten in de zon al snel) is het mogelijk dat de temperatuur bij de blaasopeningen in het interieur niet lager dan 9,0 graden zal worden.
  • Het kan zijn dat er een mengklep warm-koud blijft hangen waardoor de temperatuur niet lager komt dan 9 graden.
  • De (dual) pressureschakelaar kan slecht kontakt of is defect.(zit op de filter droger)
  • De magnetische clutch maakt slecht kontakt
  • De koelmiddel temperatuurschakelaar maakt slecht kontakt of is defect
  • Het Magnetische clutch relais is Defect
  • De Airco ECU is Defect
  • De Motor ECU is Defect
  • Er zit een scherpe knik of deuk in één van de leidingen
Er zijn zo veel dingen die het kunnen zijn.
Loop eerst eens door het werkplaatshandboek (Hier op het Forum te vinden) en ga systeemmatisch te werk. Meten is weten.

Succes alvast

Plaats reactie

Terug naar “(8G) Techniek: elektronica”